UltimateNewNet

Discussions about server side mods.
User avatar
Deepu
Site Admin
Posts: 451
Joined: Sat Dec 27, 2014 12:14 pm
Contact:
Status: Offline

Re: UltimateNewNet

Postby Deepu » Sat Nov 18, 2017 1:42 pm

First post updated!

medor
Adept
Posts: 427
Joined: Tue Feb 24, 2015 1:33 pm
Status: Offline

Re: UltimateNewNet

Postby medor » Sat Jan 13, 2018 7:12 pm

Summary

Here a source LeagueAS140 http://medor.no-ip.org/index.php?dir=Ga ... 40_deO.zip

1/ Not work LeagueAS140.NoGuardiaTeamCannon but NoGuardiaCannon.NoGuardiaCannonActor work with LeagueAS140.


2/ No Insta working here under LeagueAS140 and normal to.
(bEnabled=True,GameClass="LeagueAS140.LeagueAssault",NewPrefix="IAS",Mutators="UltimateNewNetv0_9.NewNetIG",Settings="")
i try to TG UltimateNewNetv0_9.NewNetTG not work to
Join succeeded: medor
UDP recvfrom error: 10054
tried to add none inventory to AS-Guardia.bbTMale0
tried to add none inventory to AS-Guardia.bbTMale0
tried to add none inventory to AS-Guardia.ST_TFemale2Bot0
tried to add none inventory to AS-Guardia.ST_TFemale2Bot0
tried to add none inventory to AS-Guardia.ST_TMale1Bot0
tried to add none inventory to AS-Guardia.ST_TMale1Bot0
tried to add none inventory to AS-Guardia.ST_TMale2Bot0
tried to add none inventory to AS-Guardia.ST_TMale2Bot0
AS-Guardia.ST_TMale1Bot0 health 100 had no weapon
AS-Guardia.ST_TMale1Bot0 health 100 had no weapon
AS-Guardia.ST_TMale1Bot0 health 100 had no weapon
AS-Guardia.ST_TMale1Bot0 health 100 had no weapon
AS-Guardia.ST_TMale1Bot0 health 100 had no weapon
AS-Guardia.ST_TMale1Bot0 health 100 had no weapon
AS-Guardia.ST_TMale1Bot0 health 100 had no weapon

3/ LeagueAS140 pulse not stay and destroy sound for pulse left fire after self damages
if i summon one it stay fine and work well
UltimateNewNetv0_9.ST_PulseGun

4/ Some teleport not work on some maps
for players in custom maps like AS-Ballistic final objective tele for defenders doesn't work to

5/ Iptocountry not work with the LeagueAS140 scoreboard
you can test on the test server we can't see to the little green flags for warmup tournament on.

6/ Not understand this for pug servers they can't make work insta with JB on the same build v9 as it work for us.
There is multimod and probably more one NN on it they dont use NNv9 as actor.


7/
SLV206UL.SLVCTF work with UltimateNewNetv0_9.ST_SiegeInstaGibRifle but conflict arena and no arena newnet weapon
Failed to load 'NULL': Can't resolve package name
Failed to load 'Class None.': Can't resolve package name
Failed to load 'NULL': Can't resolve package name
Failed to load 'Class None.': Can't resolve package name
Failed to load 'NULL': Can't resolve package name
Failed to load 'Class None.': Can't resolve package name
and
RX8UL_3.RXCTF Not work with UltimateNewNetv0_9.GrapMut
RX8UL_3.RXCTF work with insta siege but if we spam the fire at respond ... we die. Seems to be FSW error ...if we scroll there is no error.

8/ RX8UL_3.RXCTF need arena mod RX8UL_3.StrangeArena Done with RXU9

9/ Missing settings for UltimateNewNetv0_9.DoubleJump make setting to change the hight jumps and double to triple jumps.
maxJumps=3
jumpType=2
jumpHeight=1.900000

11/ Add mutator/server actor line = UltimateNewNetv0_9.NewNetSDOM
Right click not work


12/ You can adjust with ZRangeHack=True/False to fix this error...

13/ Reduceball is still here and can you make it with ini for setting it?
FireRateScale=1.0
AltFireRateScale=0.5
MinSecondsBetweenBalls=0.700000

14/

Code: Select all

Animation only no fire when dropped shock rifle picking up, I'm right?
Postby jenova* » Wed Aug 30, 2017 6:49 pm
yes that's right
It was causing only that someone-dropped shock rifle.
Postby Deepu » Wed Aug 30, 2017 7:18 pm
thiagoobr
Postby thiagoobr » Sat Sep 02, 2017 3:50 am
The weapons bug does not activate actors with shots, it continues...
It's a beastly bug, but several players are crying, filling the bag.
15/ Make back 2k4Combos

16/ I found "ASMD can't fire bug" still existing !

17/ Make bot ok with teleport

18/ 0.9,1x +
Sometimes when you shift to a weapon you can hear that it fires, tho' no output to screen or impact to enemy - reminds a bit of the weapon act staying sometimes when you kill opponent (sound of their weapon keeps staying untill you fire the same weapon once) Persist in 9.2x

19/ 0.9.2
Way more lags as soon as players are +70ms ping over you, gives really nasty accuracy for hiting? Small jitters in fast movements - will make a demo, might just be my UT. But feels like high ping is priotized a bit too much.

20/ 0.9.2
Frequent UT crashes in start of the game, fewer in game but some, never had that before. Noticed a lot of other players has the same problem.

21/ 0.9,1x + Sounds steps, RL loading an shots is randomly missed, sometimes like players can switch it off? Can't be nosteps as its excluded in ACE - So an overall question, how much can be tampered with at clientside in UN? (generally in NN)

22/
Hammer bad personal damages count
Must be ....
With full charge it must remaining 46/100 life
With a little charge it must remaining 73/100 life
For a right fire 94/100

23/
Strange problem, that also happens in NN 03,9,2, but not that often, in UN it's persistant.
Switch from minigun to sniper you dont get the weapon sound, back again works perfectly, and all other weapon switchs also.
Under NN it happens 1/3 of the times, so seems to be a general code error somewhere, that got amplified in the UN version of 0,9,2.

thiagoobr
Experienced
Posts: 131
Joined: Thu Mar 16, 2017 1:25 am
Status: Offline

Re: UltimateNewNet

Postby thiagoobr » Thu Jan 18, 2018 1:36 am

Needs some improvement, so I said...

soon deepu fix this :)
Brazilian Server:
ip server 1.utbr.org:2017
ip server 1.utbr.org:2222
ip server 1.utbr.org:8888
ip server 1.utbr.org:5555

Switzz
Novice
Posts: 2
Joined: Sat Jan 20, 2018 6:45 pm
Status: Offline

Re: UltimateNewNet

Postby Switzz » Sat Jan 27, 2018 6:49 am

Some observations from 0.9,1x + from Ultimate #1 #2 #Main and #Switzz server

0.9,1x +
Sometimes when you shift to a weapon you can hear that it fires, tho' no output to screen or impact to enemy - reminds a bit of the weapon act staying sometimes when you kill opponent (sound of their weapon keeps staying untill you fire the same weapon once) Persist in 9.2x

0.9.2
Way more lags as soon as players are +70ms ping over you, gives really nasty accuracy for hiting? Small jitters in fast movements - will make a demo, might just be my UT. But feels like high ping is priotized a bit too much.

0.9.2
Frequent UT crashes in start of the game, fewer in game but some, never had that before. Noticed a lot of other players has the same problem.

0.9,1x + Sounds steps, RL loading an shots is randomly missed, sometimes like players can switch it off? Can't be nosteps as its excluded in ACE - So an overall question, how much can be tampered with at clientside in UN? (generally in NN)

medor
Adept
Posts: 427
Joined: Tue Feb 24, 2015 1:33 pm
Status: Offline

Re: UltimateNewNet

Postby medor » Sat Jan 27, 2018 12:10 pm

Updated up

Thx for reply.
The next version is promising. Deepu have already some good progress for the next one :thumbsup:

Switzz
Novice
Posts: 2
Joined: Sat Jan 20, 2018 6:45 pm
Status: Offline

Re: UltimateNewNet

Postby Switzz » Mon Feb 05, 2018 5:17 pm

UNN 0,9,2

Strange problem, that also happens in NN 03,9,2, but not that often, in UN it's persistant.
Switch from minigun to sniper you dont get the weapon sound, back again works perfectly, and all other weapon switchs also.
Under NN it happens 1/3 of the times, so seems to be a general code error somewhere, that got amplified in the UN version of 0,9,2.

User avatar
Deepu
Site Admin
Posts: 451
Joined: Sat Dec 27, 2014 12:14 pm
Contact:
Status: Offline

Re: UltimateNewNet

Postby Deepu » Mon Feb 05, 2018 10:48 pm

Currently I'm working with new newnet. I will add it to Dev server for test also we can check more problems one by one :good:

medor
Adept
Posts: 427
Joined: Tue Feb 24, 2015 1:33 pm
Status: Offline

Re: UltimateNewNet

Postby medor » Thu Feb 15, 2018 12:33 pm

Summary

Here a source assault and LeagueAS140 http://medor.no-ip.org/index.php?dir=Ga ... 40_deO.zip

1/ Not work LeagueAS140.NoGuardiaTeamCannon but NoGuardiaCannon.NoGuardiaCannonActor work with LeagueAS140.


2/ No Insta working here under LeagueAS140 and normal to.

3/ Assault and LeagueAS140 pulse not stay
Sound is destroy for pulse left fire after self damages DM TDM all nw.

4/ Some teleport not work on some maps
for players in custom maps like AS-Ballistic final objective tele for defenders doesn't work to


5/ Iptocountry not work with the LeagueAS140 scoreboard
you can test on the test server we can't see to the little green flags for warmup tournament on.

6/ Not understand this for pug servers they can't make work insta with JB on the same build v9 as it work for us.
There is multimod and probably more one NN on it they dont use NNv9 as actor.


7/
SLV206UL.SLVCTF work with UltimateNewNetv0_9.ST_SiegeInstaGibRifle but conflict arena and no arena newnet weapon
Failed to load 'NULL': Can't resolve package name
Failed to load 'Class None.': Can't resolve package name
Failed to load 'NULL': Can't resolve package name
Failed to load 'Class None.': Can't resolve package name
Failed to load 'NULL': Can't resolve package name
Failed to load 'Class None.': Can't resolve package name
and
RX8UL_3.RXCTF Not work with UltimateNewNetv0_9.GrapMut
RX8UL_3.RXCTF work with insta siege but if we spam the fire at respond ... we die. Seems to be FSW error ...if we scroll there is no error.

8/ RX8UL_3.RXCTF need arena mod RX8UL_3.StrangeArena Done with RXU9

9/ Missing settings for UltimateNewNetv0_9.DoubleJump make setting to change the hight jumps and double to triple jumps.
maxJumps=3
jumpType=2
jumpHeight=1.900000

11/ Add mutator/server actor line = UltimateNewNetv0_9.NewNetSDOM
Right click not work


12/ You can adjust with ZRangeHack=True/False to fix this error...

13/ Reduceball is still here and can you make it with ini for setting it?
FireRateScale=1.0
AltFireRateScale=0.5
MinSecondsBetweenBalls=0.700000

The In place not do the work supress balls if spam with it
[UltimateNewNetv0_9.ComboMut]
EnableNoSpam=True
FireSpeed=0.5
AltFireSpeed=0.6

14/

Code: Select all

Animation only no fire when dropped shock rifle picking up, I'm right?
Postby jenova* » Wed Aug 30, 2017 6:49 pm
yes that's right
It was causing only that someone-dropped shock rifle.
Postby Deepu » Wed Aug 30, 2017 7:18 pm
thiagoobr
Postby thiagoobr » Sat Sep 02, 2017 3:50 am
The weapons bug does not activate actors with shots, it continues...
It's a beastly bug, but several players are crying, filling the bag.
15/ Make back 2k4Combos

16/ I found "ASMD can't fire bug" still existing !

17/ Make bot ok with teleport

18/ 0.9,1x +
Sometimes when you shift to a weapon you can hear that it fires, tho' no output to screen or impact to enemy - reminds a bit of the weapon act staying sometimes when you kill opponent (sound of their weapon keeps staying untill you fire the same weapon once) Persist in 9.2x

19/ 0.9.2
Way more lags as soon as players are +70ms ping over you, gives really nasty accuracy for hiting? Small jitters in fast movements - will make a demo, might just be my UT. But feels like high ping is priotized a bit too much.

20/ 0.9.2
Frequent UT crashes in start of the game, fewer in game but some, never had that before. Noticed a lot of other players has the same problem.

21/ 0.9,1x + Sounds steps, RL loading an shots is randomly missed, sometimes like players can switch it off? Can't be nosteps as its excluded in ACE - So an overall question, how much can be tampered with at clientside in UN? (generally in NN)

22/
Hammer bad personal damages count
Must be ....
With full charge it must remaining 46/100 life
With a little charge it must remaining 73/100 life
For a right fire 94/100

23/
Strange problem, that also happens in NN 03,9,2, but not that often, in UN it's persistant.
Switch from minigun to sniper you dont get the weapon sound, back again works perfectly, and all other weapon switchs also.
Under NN it happens 1/3 of the times, so seems to be a general code error somewhere, that got amplified in the UN version of 0,9,2.

thiagoobr
Experienced
Posts: 131
Joined: Thu Mar 16, 2017 1:25 am
Status: Offline

Re: UltimateNewNet

Postby thiagoobr » Wed Mar 14, 2018 1:06 am

Let's fix the errors of activating actors with shots :) GOOGOGOG
Brazilian Server:
ip server 1.utbr.org:2017
ip server 1.utbr.org:2222
ip server 1.utbr.org:8888
ip server 1.utbr.org:5555

medor
Adept
Posts: 427
Joined: Tue Feb 24, 2015 1:33 pm
Status: Offline

Re: UltimateNewNet

Postby medor » Wed Mar 14, 2018 7:34 am

i don't see the timer in ctf for slv and rx


Return to “Server Side Mods”

Who is online

Users browsing this forum: No registered users and 1 guest